Problema con Wacom Bamboo Fun en GIMP 2.4.6 y solución

Los usuarios del GIMP que se hayan pasado a una tableta gráfica Bamboo Fun de Wacom, o los usuarios de la Wacom que hayan querido experimentar con el GIMP, se han encontrado con un problema de “pérdida de foco”, al menos bajo XP. Por culpa de esto, el cursor no se mueve (ni pinta) en el GIMP aunque se esté moviendo el lápiz por encima de la tableta gráfica.

En problema parece estar en el GTK y se supone que se verá solucionado en futuras versiones del GIMP. Hasta entonces, tenemos una solución provisional aportada por voluntarios. Consiste en bajarse estos dos archivos link 1, link 2, y copiarlos en el directorio \bin de la carpeta donde tengamos instalado nuestro GIMP. (Por ejemplo, c:\program files\gimp-2.0\bin ).

Es posible que no sea totalmente estable, de hecho, a mí el programa se me cierra de vez en cuando, por lo que es recomendable e importante guardar el trabajo a medida que hagamos cambios.

Links e información obtenidos de esta fuente.

Anuncios

Escribe tu comentario :)

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s